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1. Walkthrough Group A 

(1) Create a new library   

 File > New 

 Choose folder 

 Enter a name and save the library  

 

(2) Export references from the Web of Science database and import them 

into EndNote 

 

 Open the Web of Science in your browser 

(http://bib.telegrafenberg.de/quick-links/web-of-science/) 

 Search for “Climate Engineering” and “2014”  

 Select 10 references (first page) 

 Click on ”Save to EndNote desktop” and select the  

Record Content: “Author, Title, Source, Abstract” 

 Go to EndNote and check if the import was successful. 
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(3) Create custom group 

Now you have your first references in your new library. File your references in 

a new Group and name it. There are 2 ways to create a new custom group.  

 Got to “Group” in the menu and select “Create Group”,  

 Right-click on “My Groups” in the Group panel on the left side.  

The programme will create a new group and you can name it. 

 Move your imported search results into your new Custom Group. Mark all 

references you want to add to your new custom group (STRG+A) and Drag 

& Drop them. The number of references in the group is displayed right to 

the name.  

 View them in the Reference panel, and switch between “Reference View” 

and “Preview”. In the Reference view you can check and edit the field 

entries. 

 Select another “Output Style” (dropdown in toolbar) and see the changes 

in the preview tab: In the Tab panel you will get a preview citation of the 

default output style. You can change the output style in the toolbar. Just 

click on the dropdown, try another style and see the changes in the 

preview tab. 

 Review the records to determine if the information is complete. Always 

check the document type and the field entries after importing new 

references.  

 Correct on or the other field in the as needed. With double click you can 

see and edit the reference in full screen mode. 

 To save the reference, click “File” then “Save” or STRG+S. 
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(4) Find Full Text 

If you want to find the full text for your references, you can use the “Find Full 

Text” operation in the EndNote programme. But at first you have to change the 

preferences in EndNote 

Follow the instructions in the library tutorial: “How to find and retrieve full 

text“http://bib.telegrafenberg.de/en/services/author-services/reference-

management/endnote/  

At first you have to enter an OpenURL address and an authentication URL under 

preferences, so you can include our knowledgebase SFX to link directly to full 

texts available through library subscriptions. 

 Got to Menu: Edit > Preferences > OpenURL 

 Enable OpenURL (activate checkbox) 

 OpenURL Path: http://sfx.kobv.de/sfx_wae/  

Select the reference(s) to which you want to add full text and run the Find Full 

text option. 

 Select the reference(s) to which you want to add full text. 

 Highlight the references in the References panel 

From the References menu, select  

 Find Full Text > Find Full Text,  

 Or you can use the right-click contextual menu to select “Find Full Text”. 

 

EndNote starts to search for and download the full texts for the selected 

references. (Full text download operates in the background, which may affect 

the performance of other operations.) The references will appear in groups 

under a “Find Full Text” group set. 
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If the automatic download was successful, check the attached pdfs in the 

integrated pdf viewer and try to add notes or highlight interesting text 

passages. You will find these functions in the viewer toolbar. 

 Highlight a record with an attachment to read and annotate the PDF in 

the panel or in the full screen mode. 

 Use the “Open PDF” icon to move to full view. Only pdf files can be 

edited, read or annotated in this tab. Use Highlight Text icon to add 

yellow highlights to selected text 

 Select icon 

 Click, hold and drag over selected text 

Use the Sticky Note icon to add notes  

 Select the Sticky Note icon  

 Navigate to the section in the PDF where you want to add the sticky note 

 Click the left mouse button to display icon 

 Double‐click the Sticky Note icon to display text box  

 Enter comments/text/markup 

 Close the comment box and/or click Save icon  

 To view a save Sticky Note – double click on it  

 To delete a Sticky Note – right click and select delete annotation 

 Right click on a Sticky Note to hide all notes and highlights; right click 

again to show all notes and highlights 

 To search for Sticky Note comments go to the Search tab  

 From the field pull‐down menu select PDF Notes  

 Enter search words to the right and click Search button  

Use the “Save” icon to save highlights and comments  
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(1) Attach pdfs and figures 

Attach one pdf to a reference manually from your computer or Z. Select the 

attachment field in the reference pane and use right-click. 

 Highlight a reference in your library  

 Right click on it, and choose file attachments, then attach file,  

 Select the pdf file. 

 

 

 

 

The file dialog includes a check box titled, "Copy this file to the default 

file attachments folder and create a relative link."  When the check box is 

selected, EndNote makes a copy of the original file and places it in the 

DATA\PDF folder that is part of your EndNote library. This saves the file 

as a "portable link" that can move as part of the library. When the check 

box is blank, EndNote will use the complete path and filename to look in 

the original folder for the inserted file. 

 Open the pdf 

Attach one figure to a reference manually (workshop set) 

 Select the figure field in the reference pane and use right-click (v. 

s.). 

 Type a Caption text into the Caption field.  

After inserting a graphic, you should always type Caption text into the 

Caption field, particularly if you intend to later insert the figure into a Word 

document. The Caption will label the graphic in the figure list at the end 

of the Word document. The Caption also helps you search for the figure. 
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(5) Save a Compressed Copy of your Library 

You can save your complete library to a single compressed file in order to back 

up your library or share with a colleague. The pieces of this process are: 

 the .enl file + the associated .DATA folder and all of its contents  

 the .enlx compressed file that contains both the .enl file and the .data 

folder 

Saving a compressed library 

 Go to File > Compressed Library (.enlx)  

From the Compressed Library (.enlx) window make appropriate selections 

(Create or Create & Email – With or Without File Attachments; All References, 

Selected Reference(s) or All References in Group/Group Set) 

 Click Next 

 In the Save Compressed Library (.enlx) window, you can keep the same file 

name and/or rename the file and navigate to the place where you want to 

save the file;  

 Click Save 

Restore the compressed library file 

 Double-click on the .enlx file; the .enl file and .data folder will be extracted 

to the same folder where the enlx file is located.  

 Open the .enl library to use.  
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2. Walkthrough Group B 

(1) Create a new library   

 File > New 

 Choose folder 

 Enter a name and save the library  

 

(2)  Import pdf files to create new references in your EndNote library 

Process to import a folder of PDF journal articles: 

Set pdf preferences: 

 Edit>Preferences>PDF Handling to “PDF Auto Renaming Option”: 

Author+Year+Title  

Import a pdf file from your computer or workshop set: 

 Open EndNote Library 

 Select File > Import > File 

 From the Import File dialog box click the Choose button to navigate to the 

PDF file 

 Select the PDF, click OK 

 From the Import Option list select PDF 

 Select an option from the Duplicates list: Import All, Discard Duplicates, 

Import into Duplicates Library 

 Click Import button,  

The PDFs are imported based on the DOI associated with the journal article 

PDF. 
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Import a folder of pdf journal articles from your computer or workshop set 

 Follow the about procedure to import PDF files from folder by selected File 

> Import > Folder and select the folder. 

 Create a “Group Set” for the import 

In the “My Library” panel, click on the “Imported References” temporary group. 

Review the records to determine if the information is complete. 

 

(3) Create custom group  

Now you have your first references in your new library. File your references in 

a new Group and name it. There are 2 ways to create a new custom group.  

 Got to “Group” in the menu and select “Create Group”,  

 Right-click on “My Groups” in the Group panel on the left side.  

The programme will create a new group and you can name it. 

 Move your imported search results into your new Custom Group. Mark all 

references you want to add to your new custom group (STRG+A) and Drag 

& Drop them. The number of references in the group is displayed right to 

the name.  

 View them in the Reference panel, and switch between “Reference View” 

and “Preview”. In the Reference view you can check and edit the field 

entries. 

 Select another “Output Style” (dropdown in toolbar) and see the changes 

in the preview tab: In the Tab panel you will get a preview citation of the 

default output style. You can change the output style in the toolbar. Just 

click on the dropdown, try another style and see the changes in the 

preview tab. 

 Review the records to determine if the information is complete.  
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 Always check the document type and the field entries after importing new 

references.  

 Correct on or the other field in the as needed.  

 With double click you can see and edit the reference in full screen mode. 

 To save the reference, click “File” then “Save” or STRG+S. 
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(4) Use the Cite While You Write Plugin with MS Word to insert in-text 

citations 

 Open the sample word file 

 Place the cursor in the text and insert a citation to the first paragraph in 

your word file. Use the “Insert Citation” in the 

EndNote tab  

 Highlight 2 references in the EndNote 

programme and insert the “Selected Citation” 

to a paragraph 

 Drag and drop up to 3 references from your 

EndNote library into your manuscript (instant 

formatting might take some time) 

 Remove some citations with the “Edit & Manage Citations” option 

 

(5) Cite references in a footnote 

Create a footnote in the word file 

 Use the appropriate command in Word to 

create the footnote or endnote. (EndNote 

does not create the footnote in the document, but is used to insert and 

format citations in the note.) 

 Position the cursor in the footnote or endnote where you would like the 

citation to appear. 

 

Insert a citation into the footnote area.  

 Use one of the options from before. 

 Change the Output Style in the dropdown or in the bibliography section to 

“Chicago 16th footnote”. In case the style is not in the dropdown,  

 Go to Select Another Style.  

 Search in the list of styles for Chicago 16th footnote 

 Click OK 

 The style will be added to your favorites 
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(6) Save a Compressed Copy of your Library 

You can save your complete library to a single compressed file in order to back 

up your library or share with a colleague. The pieces of this process are: 

 the .enl file + the associated .DATA folder and all of its contents  

 the .enlx compressed file that contains both the .enl file and the .data 

folder 

Saving a compressed library 

 Go to File > Compressed Library (.enlx)  

From the Compressed Library (.enlx) window make appropriate selections 

(Create or Create & Email – With or Without File Attachments; All References, 

Selected Reference(s) or All References in Group/Group Set) 

 Click Next 

 In the Save Compressed Library (.enlx) window, you can keep the same file 

name and/or rename the file and navigate to the place where you want to 

save the file;  

 Click Save 

Restore the compressed library file 

 Double-click on the .enlx file; the .enl file and .data folder will be extracted 

to the same folder where the enlx file is located.  

 Open the .enl library to use.  
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3. Walkthrough Group C 

(1) Create a new library 

 

(2) Export references from the Scopus database and import them into 

EndNote 

Go to the EndNote website http://endnote.com/downloads/filters and 

download the import filter for Scopus:  

 Search term= Elsevier.  

Click on download button next to Scopus database and open the filter 

with EndNote programme. 

 

Open the database Scopus in your browser and search for “Climate 

Engineering” and “2013”.  Select the first 10-15 references and export 

them into your EndNote library. You can check the preferred references 

manually, check “All” for all results or “Page” for all results on the page. 

When you are finished, just click on “Export”.  
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You will be forwarded to the export dialog. Here you can choose the “Output 

Type” (export, print, e-mail or bibliography) and select a proper “Export 

Format”.  

 Choose the format “RIS format” for EndNote and the complete format  

 Click on “Export”. 

 

 Open the file with the EndNote programme and click on OK 

 Check if the import was successful in EndNote. You should find your 

new references in the “Imported References 
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(3) Use the Cite While You Write Plugin with MS Word to insert in-text 

citations 

 Open the sample word file 

 Place the cursor in the text and insert a citation to the first paragraph in 

your word file. Use the “Insert Citation” in the EndNote tab  

 

 Highlight 2 references in the EndNote programme and insert the 

“Selected Citation” to a paragraph 

 Drag and drop up to 3 references from your EndNote library into your 

manuscript (instant formatting might take some time) 

 Remove some citations with the “Edit & Manage Citations” option 

 

 

 

(4) Format citations in word 

 

 Add page numbers to a citation 

(EndNote tab > “Edit & Manage 

Citation” dialog 

 Add the prefix “see also” to a citation (EndNote tab > “Edit & 

Manage Citation” dialog,  
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 Exclude the author from a citation (“Edit & Manage Citation” 

dialog > Dropdown “Formatting“) 
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(5) Format a bibliography in word 

 

 Give your bibliography a title and format the text bold in the 

bibliography section. (EndNote tab > click the bottom corner arrow 

> Layout) 

 

 Change the “Output Style” in the dropdown or in the bibliography 

section. An output style represents the rules for determining how 

references look when you print, export, preview or create 

bibliographies.  

 

  

v 

v 
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(6) Attach a figure in EndNote library and cite the figure in the word 

manuscript. 

Attach one figure to a reference manually (workshop set) 

 Got to EndNote 

 Highlight a reference 

 Select the figure field in the reference pane and use right-click. 

 Use the figure option, and attach a figure from the workshop set  

 Type a Caption text into the Caption field.  

 After inserting a graphic, you should always type Caption text into the 

Caption field, particularly if you intend to later insert the figure into a 

Word document. The Caption will label the graphic in the figure list at 

the end of the Word document. The Caption also helps you search for 

the figure. 

Go back in the 

sample word file 

and place the cursor 

in the text 

Use the “Insert 

Citation” option to 

insert the figure in 

Word. The “Find 

Figure” dialog will 

open and you can 

search for the figure 

in your EndNote 

library. 

The Plugin creates a citation for the figure and 

adds a list of figures to the manuscript. 

 

 

  

v 
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(7) Save a Compressed Copy of your Library 

You can save your complete library to a single compressed file in order to back 

up your library or share with a colleague. The pieces of this process are: 

 the .enl file + the associated .DATA folder and all of its contents  

 the .enlx compressed file that contains both the .enl file and the .data 

folder 

Saving a compressed library 

 Go to File > Compressed Library (.enlx)  

From the Compressed Library (.enlx) window make appropriate selections 

(Create or Create & Email – With or Without File Attachments; All References, 

Selected Reference(s) or All References in Group/Group Set) 

 Click Next 

 In the Save Compressed Library (.enlx) window, you can keep the same file 

name and/or rename the file and navigate to the place where you want to 

save the file;  

 Click Save 

Restore the compressed library file 

 Double-click on the .enlx file; the .enl file and .data folder will be extracted 

to the same folder where the enlx file is located.  

 Open the .enl library to use.  

 .
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4. Walkthrough Additional Questions Group D –  

 

(1) Online Search Web of Science from within EndNote 

 Search for the following citation in the Web of Science: 

De la Torre, A., Alexander, P., Hierro, R., Llamedo, P., Rolla, A., Schmidt, T., 

Wickert, J. (2012): Large amplitude gravity waves above the Southern Andes, 

the Drake Passage and the Antarctic Peninsula. - Journal of Geophysical 

Research, 117, D2, 15 PP. DOI: 10.1029/2011JD016377 

 Use the Online Search from within EndNote 

 Use the Online Search Mode 

 Copy the citation into your local library 
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(2) Import references from Google Scholar 

Search references with the following search terms: Climate Engineering from 

2013. 

Go to Google Scholar: http://scholar.google.com/ and configure the settings 

in Google Scholar first to see the citation import links in the results list. 

 

 Click on the "Scholar Preferences" link.  

 Under "Bibliography Manager", select the option "Show links to import 

citations into" and choose "EndNote" in the drop down box.  

 Click on the "Save Preferences" button.  

 

 

 

 

Perform a search in Google Scholar and export your search results into your 

EndNote library. Configure the settings in Google Scholar first to see the 

citation import links in the results list. Send single references to EndNote by 

clicking on the "Import into EndNote" link.  

 

 

 

 

Export your search results into your EndNote library.  

 Send single references to EndNote by clicking on the "Import into 

EndNote" link. 

 

Import search results into EndNote: 

 After performing a search on Google Scholar, click on the 

"Import into EndNote" link for the reference you want to import. 

 If you are presented with a window asking if you want to "Open" 

or "Save" the file, choose to open the file. 

 A "Select a Reference Library" window will appear; use this 

window to select the EndNote library you want the reference 

imported into. 
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(3) Attach a figure in EndNote library and cite the figure in the word 

manuscript. 

Attach one figure to a reference manually (workshop set) 

 Got to EndNote 

 Highlight a reference 

 Select the figure field in the reference pane and use right-click. 

 Use the figure option, and attach a figure from the workshop set  

 Type a Caption text into the Caption field.  

After inserting 

a graphic, you should always type Caption text into the Caption field, 

particularly if you intend to later insert the figure into a Word document. The 

Caption will label the graphic in the figure list at the end of the Word 

document. The Caption also helps you search for the figure. 

Go back in the sample word file and place the cursor in the text 

Use the “Insert Citation” option to insert the figure in Word. The “Find Figure” 

dialog will open and you can search for the figure in your EndNote library. 

v 
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The Plugin creates a citation for the figure and adds a list of figures to the 

manuscript. 
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(4) Duplicate control 

Perform the same search in Scopus/WoS/Google Scholar and import the same 

references again. 

 Go to the group “All references”, mark all items 

 Use the “Find Duplicates” option in the reference menu.  

 In the next dialog you can compare duplicates and decide which version 

to keep and which to delete.  

 Delete all duplicate items from your library.  
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(5) Sort & search - manage new references in 

your library 

Check document types and edit fields in the 

reference pane as needed  

 Use the Reference tab to edit a record  

 Highlight reference and select the Reference 

tab from panel on right; hide empty fields 

with the Toolbar Options  

 Use scroll bar to move through record  

 Edit fields as needed 

 

 

Sort and order your references by author, year, 

and reference type. You can change the sort order by selecting Sort Library 

from the Tools menu or by clicking the column headings. To change the sort 

order: 

 Click in the reference list. 

 From the Tools menu, select Sort Library. 

 Select one or more field names from the menus. Enter the field names in 

the order you want the references sorted. You do not have to use all five 

options. 

 Click the button to the right of each field to indicate ascending or 

descending order.  

 Click OK. 
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Use the quick search in the toolbar  

 Use to search entire library for specific 

references  

 Type in word or phrase and press Enter  

 EndNote executes a general search of all fields  

 Use the drop down list to select a recent search 

term  

 Quick Search also searches within PDF files 

 

Search EndNote Library with search panel  

 Search Panel is at the center‐top of the page to search All References or 

references in a Group  

 Searches can be saved for future use  

 Pull down menus to limit words to a field  

 Boolean operators AND, OR, NOR are available on left  

 Add or removed boxes for criteria by using the plus and minus boxes to 

the right  

 Enter search terms and click Search  

 Results display in reference panel 

Create a “Smart group” for an author or another keyword. 

Smart groups are built with search strategies and are dynamically updated as 

you add references to and edit references in the library. 

To create a smart group:  

 Display the set of references that you would like to search. This would 

typically be “All References”. 

 From the Groups menu, select “Create Smart Group”. A search dialog 

appears. 

 Enter a name for the group, then your search strategy, and then click 

Create. 
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Create a “Combined group”. 

Combine custom and smart groups under a single group to better organize 

your EndNote references. Use AND, OR, and NOT logic to create new, useful 

combined group sets. Save references in custom and smart groups, and then 

save these sets of groups as a combined group set. 

To create a combination group:  

 From the Groups panel, select “Create from Groups” to display the Create 

from Groups dialog. 

 Enter a name for the combination group.  

 In the fields under the Include References heading, select up to 10 

custom and/or smart groups to use as your search criteria. 

 Use AND, OR, NOT to include or exclude custom and/or smart groups in 

your combined group set. 
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(6) Add notes, abstract and keywords to some references. 

Use the Notes field to store personal reminders, such as the location of a 

quotation in a book or the quotation itself. Use the Abstract field for a brief 

description of the contents of the work. 

To add a note or abstract to one reference 

 Double click on the reference to which you wish to add a note. 

 Reference opens and you can navigate to the “Note” or “Abstract” field to 

add an entry. 

To add a keyword to on reference 

Use the Keywords field to store keywords that 

you want to associate with the reference. You 

can restrict a search to just the Keywords field, 

so the terms you enter into this field can be used 

to later retrieve the references when using 

EndNote’s Search command. 

(7) Create a “Subject bibliography” 

Create a subject bibliography for with your keywords: 

 Highlight only the references you wish to include in a subject 

bibliography. 

 From the Tools menu, select Subject Bibliography to display a list of the 

EndNote fields by default field name. 

 Highlight the field(s) whose contents you wish to use as subject 

headings. For example: Keywords 

 You can include any number of fields.  

 Click OK to display the terms found in the fields you selected. 

 

 Select those terms you wish to include as subject headings. 

 To quickly select all terms or clear all terms, use the buttons to the right 

of the dialog. 

 Click OK to format the subject bibliography on the screen. 
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 Click on the Layout button to modify the layout and style of your subject 

bibliography.  

 Click OK to save changes to all of the Layout tabs. 

Now you can display a formatted page view by clicking  

 Print Preview, Print to your printer, or Print to a disk file (Text, RTF, or 

HTML)  

 Click the Save button. A dialog appears for you to name the file. Select 

the file type, name and place the file, and click Save. 

 

(8) Modify an Output Style 

To find and modify a style: 

 From the Edit menu, select Output Styles, and then select Open Style 

Manager. 

 Change the setting in the information panel from Style Info to Style 

Preview.  

 Scroll through the list of available styles to see if you can find one that is 

similar to what you need. 

 Once you have found a similar style, select it, and click the Edit button. 

The Style window opens. 
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 From the File menu, select “Save”, give this copy of the style a new name 

that corresponds to the name of the journal you want to use it for, and 

click Save. This will also keep the original style unchanged, in the event 

that you need to use it later. 

 Make some changes in the style 

 

 Once the new copy of the style has been saved, it will be added to 

your style menus. 

 

(9) Add an additional Output Style to EndNote 

To download individual output styles: 

 Go to Edit, select Output Styles and then “Open Style Manager”. 

 Click “Get More on the Web” to start your default browser and go to the 

appropriate page on the EndNote Web site. 

 

 Click Accept to accept the Terms of Use. 

 Search for a journal from your research field, and download it 

 Open the file directly with EndNote or copy the downloaded files to your 

Styles folder, which is typically located at Program Files\EndNote 

X7\Styles, or to your personal Styles folder 

 If EndNote is still open, exit the program and then restart EndNote to 

read in the added output styles. 

 

v 
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(10) Online Search 

You can download found references directly into an existing EndNote library 

using Integrated Library Mode or into a temporary library using Online Search 

mode.  

 On the toolbar, select “Online Search 

Mode” so that only Online Search 

groups and commands are available. 

 In the “Online Search” group set, click 

on “more…” 

 Browse through the connections and 

select a connection file of your choice, 

click on “Choose” 

 

 Enter your search term(s) in the fields on the Search panel. 

 Select the appropriate search options. 

 Click Search to send the search request to the online database. 

 To save references permanently, you must use either the 

“References > Copy References” to command to copy selected 

references to a new or existing library or the “Copy to Local 

Library” icon from the toolbar.   

v 

v 

v 
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(11) Change the columns in the Reference pane  

 Right click on any EndNote field heading to display or hide a field. 

 For example: to hide the Rating field or to display the Publisher. 

 

 Check and uncheck field name to display or hide.  

 To rearrange the order of the field headings, click, hold and drag 

heading to desired position) 

(12) Name and display “Custom fields” 

Use the “Display Fields” preferences to choose which fields to display in 

EndNote’s Library window. You can also add “Custom fields” for your 

individual purposes.  

 Got to Edit, select “Preferences”, and “Display Fields” 

 You can change the “Heading” of the default columns and select which 

one should be displayed in the Reference panel 

 Select the field “Custom 1” for “Column 9” and name it “IASS Cluster” for 

example 

 Click OK. The new column will be displayed in the Reference panel 

v 

v 
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(13)  Working with “EndNote Web” or the free 

application “EndNote Basic” (Account or 

registration required) 

You can automatically sync your desktop and web libraries so all the 

references, attachments and groups in one can be accessed from the other.  

Follow the instructions in the library tutorial: Working with EndNote 

Web  [PDF, 105 KB] 
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